View unanswered posts | View active topics



Reply to topic  [ 2 posts ] 
Flash CC .XFL not opening and debugging? 
Author Message
Member

Joined: Wed Jul 28, 2010 12:44 pm
Posts: 25
Reply with quote
Hi,

So I have a Flash CC .XFL file with an output path of "./swf/MyFile.swf" and, a Flash IDE FD project setup. This setup links and publishes fine when I'm using Release, however when I try to use Debug, the Flash IDE doesn't seem to open the swf and FD subsequently won't debug.

If I remove the targeting sub-directory from my Flash CC output setting and apply a parent dir, it works, ie. from ./swf/MyFile.swf to ../MyFile.swf

However, this isn't practical for our project structure, since MyFile.swf uses a lot of shared assets within the swf folder as well, so to get debugging working, I'd need to move all swfs in the same parent folder. - not ideal or practical given the structure.

Is there any way to change the Debugger dropdown/setting/path so that I can specify targeting paths? Or change the Debugger to be the same as Release, apart from targeting the same?

Cheers,
Stu


Last edited by wildgeeza on Wed May 04, 2016 10:16 am, edited 1 time in total.



Wed May 04, 2016 9:29 am
Profile
Member

Joined: Wed Jul 28, 2010 12:44 pm
Posts: 25
Reply with quote
Update,

Seems it just doesn't like the dynamic url. If I use the full path in Flash CC, it's ok.
Ie.

C:\Project\swf\MyFile.swf

Again, this is not ideal as a dev solution, as we may have the project .svn installed in differing locations


Wed May 04, 2016 10:15 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.