View unanswered posts | View active topics



Reply to topic  [ 2 posts ] 
AIR 24 not works 
Author Message
Member

Joined: Wed Jan 11, 2017 11:58 am
Posts: 1
Reply with quote
Hello,

I have FlashDevelop 5.2.0.3 version. I installed AIR 24.0.
But I can't see it version in project properties.
I wrote this version manually to file \FlashDevelop\Settings\Platforms\AS3\air.xml and \FlashDevelop\Settings\Platforms\AS3\airmobile.xml and C:\Users\AppData\Local\FlashDevelop\Settings\Platforms\AS3


Now I can chose this. But if I change <application xmlns="http://ns.adobe.com/air/application/24.0">
AIR app properties not works... I have message:

not a supported air application descriptor file. The air runtime version 24 specified in the file is not supported by the property editor

How I can fix it?
I already try reinstall FlashDevelop and AIR


Wed Jan 11, 2017 12:08 pm
Profile
Member

Joined: Fri Apr 07, 2017 7:53 am
Posts: 6
Reply with quote
See the same question with answers here:
viewtopic.php?f=9&t=11743


Fri Apr 07, 2017 8:01 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.