View unanswered posts | View active topics



Reply to topic  [ 4 posts ] 
"initialization failed. Please run Flashdevelop again." 
Author Message
Member

Joined: Tue Dec 27, 2011 8:45 pm
Posts: 2
Folks. Have installed 3 times. Including with a reboot after installing. I always get:

"initialization failed. Please run Flashdevelop again" when I try to run the program.

So I have never seen the program running.

Any ideas?

Running XP SP3.

Thanks in advance.


Tue Dec 27, 2011 8:49 pm
Profile
Member

Joined: Tue Dec 27, 2011 8:45 pm
Posts: 2
Seems the cure was:

Uninstall. Then go to:

C:\Documents and Settings\[user]\Local Settings\Application Data

Delete the FlashDevelop folders "FlashDevelop" and "FlashDevelop.old"

Then re-install.


Tue Dec 27, 2011 9:43 pm
Profile
Member

Joined: Fri Mar 13, 2009 7:40 pm
Posts: 3
I ran into the same error when upgrading from FD 3.3.x. I found that you don't need to uninstall FD4 before deleting the FlashDevelop and FlashDevelop.old folders. Just deleting them and then starting FD4 again fixed it.

WARNING: If you do this, don't forget to back up your snippets and templates and such!


Wed Jan 18, 2012 6:22 pm
Profile
Admin

Joined: Tue Aug 30, 2005 6:14 pm
Posts: 2771
Location: Finland
What are your system details? Could you describe your Windows user account security? Are you running as admin, normal user or something else?


Thu Jan 19, 2012 8:02 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.