View unanswered posts | View active topics

Reply to topic  [ 2 posts ] 
Unable to run Flash Target 
Author Message

Joined: Thu May 18, 2017 10:57 pm
Posts: 2
Reply with quote

I recently installed OpenFl, Haxe, FlashDevelop and got my first short program working today :shock: it was using the HTML5 Target.

tried Flash but it stopped with a Catastrophic error :( Basically the build went OK, then the command line 'haxelib run lime run "project.xml" flash -release' came up and immediately a window with the project name and 'catastrophic failure' message.

I've reinstalled (through Tools -> Install Software) the following:

Runtime: Adobe & Air, Flash Player (SA) and under Compilers 'Flesk and AIR SDK.

Have deinstalled and reinstalled FlashDevelop - but no change.

Anyone got any ideas on what I could have missed out in teh installation?

Both Neko and Window targets work fine.

Thanks fo any and all assistance,



Thu May 18, 2017 11:35 pm

Joined: Thu May 18, 2017 10:57 pm
Posts: 2
Reply with quote
Hi Again,
Turns out that it wasn't running a flash player - instead, the associated program was called MediaInfo - wherever that came from.

Found a program in Programs(x86) called MPC-HC which runs the .swf fine.

Any idea where I can find the Flash Player because when I run games from Stencyl it runs them in a proper Adobe flash Player so it must be installed somewhere?


Fri May 19, 2017 6:26 am
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 4 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.